Troubleshoot message Software License Not Valid?

Troubleshoot the error message "Software license is not valid. Obtain license to enable functionality."

Problem

Software reports the installed license is not valid.

"Software license is not valid. Obtain license to enable functionality."

Causes

  1. Hardware has changed on the target PC. e.g. the operating system was upgraded, hard-drive was replaced. etc.

  2. Software license expired.

  3. The software was started with a USB drive plugged in.

Solution

  1. If the hardware was changed or the license expired, please contact Finna Sensors (Support Desk or 720-963-6500) to obtain a new license.

  2. If a USB drive was plugged in, please eject the USB drive then re-start the application. Once the program has re-started, the USB drive can be plugged back in.

Applies To

Datalink, KilnScout